注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

曹兆领的博客

有志者事竟成,破釜沉舟,百二秦关终属楚!

 
 
 

日志

 
 

语言包,更新包不一致  

2009-08-06 16:17:52|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
进来为朋友安装系统,xp、2003,有个奇怪的现象,就是打sp1或sp2时会出现:安装程序不能更新你的windows xp文件,因为安装在您的系统上的语言和更新的语言不同"或内容相似的英文提示,导致补丁不能直接升级,只能从网络上升级,需要大量的时间。

经过摸索,终于发现原因,原来系统并没有关系,而是升级时寻找语言代码的不同,因为xp等系统,大家安装时非常混乱,并不知道自己的语言代码设置。

解决方法:点击"开始"-"运行",输入"regedit",按确定打开注册表编辑器.
接着在主键"HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet001\\Control\\Nls\\Language"处,把子键"Default"和"InstallLanguage"的键值改为"0804".
3.重新启动,就可以继续安装

补:关于部分网友找不到或失败的回答:我经过几台电脑测试通过。

后续补充:仍有不少朋友失败,建议仔细浏览本文,不要迫不及待就改,先搞清自己的XP版本。比如:健值1004-中文-新加坡、健值0804-中文-中国,健值0409-英文-美国。

  评论这张
 
阅读(328)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017